by admin
Just curious! -- r



by kninebirddog
You mean like announcement type posts?



by admin
I mean like how unread TOPICS or with new POSTS appear RED instead of black.



by kninebirddog
I do not see any problems...looks like things are working fine



by admin
Thanks. Just had a couple of folks make the comment and I can't replicate the problem. Hopefully there ISN'T one (any more)!



by ezzy333
I have a messaage from Brad 27 that he couldn't post and it said because of spam.

Al



by admin
Thanks. I turned that "feature" off. No one was blacklisted. That filter was a LITTLE over zealous!



by jwnissen
admin wrote:I mean like how unread TOPICS or with new POSTS appear RED instead of black.


The little red square next to the new posts are still red, even after reading them. I read everything in the view new post tab. Usually when I am done reading the post, it automatically turns black. Im not doing anything different than I ever have.

John



by admin
Do you mind telling logging out and logging back in and seeing if NEW POSTS change for you? I think that will fix it.

search.php?search_id=newposts



by jwnissen
admin wrote:Do you mind telling logging out and logging back in and seeing if NEW POSTS change for you? I think that will fix it.

search.php?search_id=newposts


So from my work computer, everything is fine. But when I got home and logged in with my laptop, I still have the same problem. I don't know, I will just suck it up. Thanks for trying. If I didn't have bad luck, then I wouldn't have any luck!! :roll:

John



by admin
And you're logged in at home? What browser / version / operating system are you using?



by jwnissen
Logged in at home. I am using windows 8 on my new computer, not sure if that would matter. I am using the latest version of internet explorer. I will try my old computer shortly and let you know.



by admin
I believe that phpBB stores what you topics / posts you have read on OUR server, so in theory, at home or at work, if you are logged in, unread posts should be the same. Let me know if anything changes, and I'm poking around over here as well...



by brad27
I've been having problems with the read/unread red boxes. Not all the time but sometimes if I go into a section ( training ) read all the new threads then switch to the main page it will show unread topics in training ( red box ). I'll click back on training and everything is read ( no red ). I just click "mark topics read" and it fixes it. It's not a huge deal, but it is annoying sometimes. Happens on my phone and home pc.



by jwnissen
So it must be windows 8. I logged onto my old laptop and everything worked fine. Not sure if this is going to create more work for you, but its the only thing it an be.

John



by admin
Thanks! I have a laptop at work I can check it on. I bet the "enhanced security" may be blocking some info...